Gidder ikke rette kritisk XP- hull

MS:- Koden er for gammel.

Wikipedia/ITavisen
Selv om Windows XP fortsatt er det desidert mest brukte operativsystemet (71.8 prosent) gidder ikke Microsoft fikse dette sikkerhetshullet.

Retter ikke XP-feil

Feilen ligger i TCP/IP-protokollen og rammer XP, Vista, 2000 Server og 2008 Server, men ifølge Microsoft er både XP og Server 2000 så gamle at de velger å ikke rette hullet.

- Vi snakker om kode som er mellom 12 og 15 år gammel. Å utføre en oppdatering på så gammel kode er helt enkelt ikke praktisk gjennomførbart, forklarer Microsofts Adrian Stone.

Farligst for Server 2000

Selv om sårbarheten er klassifisert som farlig skal det være ekstremt liten sjans for å bli utsatt for et angrep. Hullet er ifølge Microsoft mest farlig for servere og ikke forbrukere.

Microsoft anbefaler derfor å ha en brannmur som tetter for hullet om man kjører Windows Server 2000.

Kilde:
Computerworld

Diskutér dette temaet

Velkommen til diskusjon på ITavisen. Her kan du skrive det du mener, men husk at mange leser det du skriver. Vi forventer en saklig tone, og at debattantene holder seg til temaet. Det er ingen selvfølge å få publisert innlegg her, og ITavisen forbeholder seg retten til å slette/moderere innlegg uten å begrunne dette. Skrivefeil ser vi helst at du melder fram om til journalisten direkte via e-post (klikk på navnet).

Vær obs på at vi så raskt vi oppdager dem vil fjerne innlegg som inneholder:

  • Falsk identitet eller kallenavn som allerede er i bruk
  • Trakassering og utskjelling av meddebattanter, enkeltpersoner eller grupper
  • Rasistiske utsagn, bannskap, trusler eller generelt hatske meldinger

ITavisens kommentarfelt er stengt mandag til torsdag mellom kl. 22 og 8, og i helgene fra fredag kl. 20 til mandag kl. 8.

Mer om vilkårene her